Im trying to run on my iphone And I'm getting this loading screen

This iPhone 5s (Model A1457, A1518, A1528, A1530) is running iOS 12.2 (16E227), which may not be supported by this version of Xcode.

Updates doesn't help

Related posts

Recent Viewed